Skip to main content
← All vulnerabilities
CVE-2017-1000217GHSA-QWFV-5JWJ-582H

Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.3.3
None on Exploit-DB, Metasploit or GitHub

Summary

Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.opencastproject:baseMaven

    fixed in 2.3.3

References 1

groups.google.com