CVE-2017-1000118GHSA-GFX6-PH4Q-Q54Q
Akka HTTP versions <= 10.0.5 Illegal Media Range in Accept Header Causes StackOverflowError Leading to Denial of Service
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 10.0.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Akka HTTP versions <= 10.0.5 Illegal Media Range in Accept Header Causes StackOverflowError Leading to Denial of Service
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- com.typesafe.akka:akka-http-core_2.12Maven
fixed in 10.0.6
- com.typesafe.akka:akka-http-core_2.11Maven
fixed in 10.0.6