CVE-2017-1000009GHSA-Q8CR-XPHM-7GFV
Akeneo PIM CE and EE <1.6.6, <1.5.15, <1.4.28 are vulnerable to shell injection in the mass edition, resulting in remote execution.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.4.28, 1.5.15, 1.6.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Akeneo PIM CE and EE <1.6.6, <1.5.15, <1.4.28 are vulnerable to shell injection in the mass edition, resulting in remote execution.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- akeneo/pim-community-devPackagist
From 1.4 · fixed in 1.4.28
- akeneo/pim-community-devPackagist
From 1.5 · fixed in 1.5.15
- akeneo/pim-community-devPackagist
From 1.6 · fixed in 1.6.6