Skip to main content
← All vulnerabilities
CVE-2016-9860GHSA-3HW5-FFFC-QRG4

An issue was discovered in phpMyAdmin.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.6.5, 4.4.15.9, 4.0.10.18
None on Exploit-DB, Metasploit or GitHub

Summary

An issue was discovered in phpMyAdmin. An unauthenticated user can execute a denial of service attack when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.6 · fixed in 4.6.5

  • phpmyadmin/phpmyadminPackagist

    From 4.4 · fixed in 4.4.15.9

  • phpmyadmin/phpmyadminPackagist

    From 4.0 · fixed in 4.0.10.18

References 3

securityfocus.com

security.gentoo.org

phpmyadmin.net