CVE-2016-9449GHSA-P745-347H-HJFW
The taxonomy module in Drupal 7.x before 7.52 and 8.x before 8.2.3 might allow remote authenticated users to obtain sensitive information ab
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 7.52, 8.2.3
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The taxonomy module in Drupal 7.x before 7.52 and 8.x before 8.2.3 might allow remote authenticated users to obtain sensitive information about taxonomy terms by leveraging inconsistent naming of access query tags.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- drupal/corePackagist
From 7.0 · fixed in 7.52
- drupal/corePackagist
From 8.0 · fixed in 8.2.3
- drupal/drupalPackagist
From 8.0 · fixed in 8.2.3
- drupal/drupalPackagist
From 7.0 · fixed in 7.52