Skip to main content
← All vulnerabilities
CVE-2016-7139GHSA-PP4C-2692-7F37PYSEC-2017-62

Cross-site scripting (XSS) vulnerability in an unspecified page template in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x throu

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 5.0.6, 4.3.12, 5.0.7, 4.0a1
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in an unspecified page template in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x through 3.3.6 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 5.0 · fixed in 5.0.6

  • plonePyPI

    From 4.0a1 · fixed in 4.3.12

  • plonePyPI

    From 3.3 · through 3.3.6

  • plonePyPI

    From 5.0 · fixed in 5.0.7; From 4.0 · fixed in 4.3.12; From 3.3 · fixed in 4.0a1

References 7

plone.org

packetstormsecurity.com

seclists.org

openwall.com

securityfocus.com