Skip to main content
← All vulnerabilities
CVE-2016-7138GHSA-V3HP-F8QR-CF3PPYSEC-2017-61

Cross-site scripting (XSS) vulnerability in the URL checking infrastructure in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x th

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 5.0.7, 4.3.12, 4.0a1
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in the URL checking infrastructure in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x through 3.3.6 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 5.0.0 · through 5.0.6

  • plonePyPI

    From 4.0.0 · through 4.3.11

  • plonePyPI

    From 3.3.0 · through 3.3.6

  • plonePyPI

    From 5.0 · fixed in 5.0.7; From 4.0 · fixed in 4.3.12; From 3.3 · fixed in 4.0a1

References 7

packetstormsecurity.com

plone.org

seclists.org

openwall.com

securityfocus.com