Skip to main content
← All vulnerabilities
CVE-2016-6633GHSA-P849-VF5F-F3X7

An issue was discovered in phpMyAdmin.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.6.4, 4.4.15.8, 4.0.10.17
None on Exploit-DB, Metasploit or GitHub

Summary

An issue was discovered in phpMyAdmin. phpMyAdmin can be used to trigger a remote code execution attack against certain PHP installations that are running with the dbase extension. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.6 · fixed in 4.6.4

  • phpmyadmin/phpmyadminPackagist

    From 4.4 · fixed in 4.4.15.8

  • phpmyadmin/phpmyadminPackagist

    From 4.0 · fixed in 4.0.10.17

References 3

securityfocus.com

phpmyadmin.net

security.gentoo.org