Skip to main content
← All vulnerabilities
CVE-2016-6623GHSA-2MCJ-3R3R-V5WM

An issue was discovered in phpMyAdmin.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.6.4, 4.4.15.8, 4.0.10.17
None on Exploit-DB, Metasploit or GitHub

Summary

An issue was discovered in phpMyAdmin. An authorized user can cause a denial-of-service (DoS) attack on a server by passing large values to a loop. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.6.0 · fixed in 4.6.4

  • phpmyadmin/phpmyadminPackagist

    From 4.4.0 · fixed in 4.4.15.8

  • phpmyadmin/phpmyadminPackagist

    From 4.0.0 · fixed in 4.0.10.17

References 3

phpmyadmin.net

securityfocus.com

security.gentoo.org