Skip to main content
← All vulnerabilities
CVE-2016-5731GHSA-MWM8-36C5-J5CF

Cross-site scripting (XSS) vulnerability in examples/openid.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x befor

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.0.10.16, 4.4.15.7, 4.6.3
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in examples/openid.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving an OpenID error message.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.0 · fixed in 4.0.10.16

  • phpmyadmin/phpmyadminPackagist

    From 4.4 · fixed in 4.4.15.7

  • phpmyadmin/phpmyadminPackagist

    From 4.6 · fixed in 4.6.3

References 7

phpmyadmin.net

GitHub · phpmyadmin/phpmyadmin

lists.opensuse.org

debian.org

security.gentoo.org