Skip to main content
← All vulnerabilities
CVE-2016-5705GHSA-6Q2J-8H8Q-46MR

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.4.x before 4.4.15.7 and 4.6.x before 4.6.3 allow remote attackers to inj

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.4.15.7, 4.6.3
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.4.x before 4.4.15.7 and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) server-privileges certificate data fields on the user privileges page, (2) an "invalid JSON" error message in the error console, (3) a database name in the central columns implementation, (4) a group name, or (5) a search name in the bookmarks implementation.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.4.0 · fixed in 4.4.15.7

  • phpmyadmin/phpmyadminPackagist

    From 4.6.0 · fixed in 4.6.3

References 11

GitHub · phpmyadmin/phpmyadmin

phpmyadmin.net

securityfocus.com

lists.opensuse.org

debian.org

security.gentoo.org