Skip to main content
← All vulnerabilities
CVE-2016-5702GHSA-XQW9-FFX7-G998

phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection at

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.6.3
None on Exploit-DB, Metasploit or GitHub

Summary

phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.6.0 · fixed in 4.6.3

References 3

GitHub · phpmyadmin/phpmyadmin

phpmyadmin.net

security.gentoo.org