CVE-2016-4041GHSA-QQGJ-22GR-73VXPYSEC-2017-55
Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.3.10, 5.0.5, 5.1a2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- plonePyPI
From 3.3 · fixed in 4.3.10
- plonePyPI
From 5.0 · fixed in 5.0.5
- plonePyPI
From 5.1a1 · fixed in 5.1a2
- plonePyPI
From 4.0 · fixed in 5.1a2