Skip to main content
← All vulnerabilities
CVE-2016-3729GHSA-G96H-WVRM-C2WW

The user editing form in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote auth

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.0.3, 2.9.6, 2.8.12, 2.7.14
None on Exploit-DB, Metasploit or GitHub

Summary

The user editing form in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote authenticated users to edit profile fields locked by the administrator.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    From 3.0 · fixed in 3.0.3

  • moodle/moodlePackagist

    From 2.9 · fixed in 2.9.6

  • moodle/moodlePackagist

    From 2.8 · fixed in 2.8.12

  • moodle/moodlePackagist

    From 2.7 · fixed in 2.7.14

References 3

openwall.com

bugzilla.redhat.com

securitytracker.com