Skip to main content
← All vulnerabilities
CVE-2016-3171GHSA-69G8-G9JQ-74V7

Drupal 6.x before 6.38, when used with PHP before 5.4.45, 5.5.x before 5.5.29, or 5.6.x before 5.6.13, might allow remote attackers to execu

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 6.38
None on Exploit-DB, Metasploit or GitHub

Summary

Drupal 6.x before 6.38, when used with PHP before 5.4.45, 5.5.x before 5.5.29, or 5.6.x before 5.6.13, might allow remote attackers to execute arbitrary code via vectors related to session data truncation.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • drupal/corePackagist

    From 6.0 · fixed in 6.38

  • drupal/drupalPackagist

    From 6.0 · fixed in 6.38

References 4

openwall.com

debian.org

drupal.org