Skip to main content
← All vulnerabilities
CVE-2016-3168GHSA-QQXC-CPPG-4XP8

The System module in Drupal 6.x before 6.38 and 7.x before 7.43 might allow remote attackers to hijack the authentication of site administra

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 6.38, 7.43
None on Exploit-DB, Metasploit or GitHub

Summary

The System module in Drupal 6.x before 6.38 and 7.x before 7.43 might allow remote attackers to hijack the authentication of site administrators for requests that download and run files with arbitrary JSON-encoded content, aka a "reflected file download vulnerability."

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • drupal/corePackagist

    From 6.0 · fixed in 6.38

  • drupal/corePackagist

    From 7.0 · fixed in 7.43

  • drupal/drupalPackagist

    From 7.0 · fixed in 7.43

  • drupal/drupalPackagist

    From 6.0 · fixed in 6.38

References 4

openwall.com

debian.org

drupal.org