CVE-2016-3164GHSA-836P-6P4J-35CG
Drupal 6.x before 6.38, 7.x before 7.43, and 8.x before 8.0.4 might allow remote attackers to conduct open redirect attacks by leveraging (1
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 6.38, 7.43, 8.0.4
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Drupal 6.x before 6.38, 7.x before 7.43, and 8.x before 8.0.4 might allow remote attackers to conduct open redirect attacks by leveraging (1) custom code or (2) a form shown on a 404 error page, related to path manipulation.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- drupal/drupalPackagist
From 6.0 · fixed in 6.38
- drupal/drupalPackagist
From 7.0 · fixed in 7.43
- drupal/drupalPackagist
From 8.0 · fixed in 8.0.4
- drupal/corePackagist
From 8.0 · fixed in 8.0.4
- drupal/corePackagist
From 7.0 · fixed in 7.43
- drupal/corePackagist
From 6.0 · fixed in 6.38