CVE-2016-3163GHSA-H3R9-PJMR-F938
The XML-RPC system in Drupal 6.x before 6.38 and 7.x before 7.43 might make it easier for remote attackers to conduct brute-force attacks vi
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 7.43, 6.38
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The XML-RPC system in Drupal 6.x before 6.38 and 7.x before 7.43 might make it easier for remote attackers to conduct brute-force attacks via a large number of calls made at once to the same method.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- drupal/corePackagist
From 7.0 · fixed in 7.43
- drupal/corePackagist
From 6.0 · fixed in 6.38
- drupal/drupalPackagist
From 7.0 · fixed in 7.43
- drupal/drupalPackagist
From 6.0 · fixed in 6.38