CVE-2016-3109GHSA-CJ2F-96JQ-PHPP
The backend/Login/load/ script in Shopware before 5.1.5 allows remote attackers to execute arbitrary code.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.3.7, 5.1.5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The backend/Login/load/ script in Shopware before 5.1.5 allows remote attackers to execute arbitrary code.
Timeline
- CVE published
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- n/a n/a
Version range not reported
- shopware/shopwarePackagist
fixed in 4.3.7
- shopware/shopwarePackagist
From 5.0.0 · fixed in 5.1.5