Skip to main content
← All vulnerabilities
CVE-2016-2403GHSA-WVJ5-R78R-HHFQ

Symfony before 2.8.6 and 3.x before 3.0.6 allows remote attackers to bypass authentication by logging in with an empty password and valid us

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.8.6, 3.0.6
None on Exploit-DB, Metasploit or GitHub

Summary

Symfony before 2.8.6 and 3.x before 3.0.6 allows remote attackers to bypass authentication by logging in with an empty password and valid username, which triggers an unauthenticated bind.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • symfony/security-corePackagist

    From 2.8.0 · fixed in 2.8.6

  • symfony/security-corePackagist

    From 3.0.0 · fixed in 3.0.6

  • symfony/securityPackagist

    From 2.8.0 · fixed in 2.8.6

  • symfony/securityPackagist

    From 3.0.0 · fixed in 3.0.6

  • symfony/symfonyPackagist

    From 2.8.0 · fixed in 2.8.6

  • symfony/symfonyPackagist

    From 3.0.0 · fixed in 3.0.6

References 3

symfony.com

debian.org

securityfocus.com