CVE-2015-7713GHSA-67RH-9P29-VRXRPYSEC-2026-867
OpenStack Compute (Nova) before 2014.2.4 (juno) and 2015.1.x before 2015.1.2 (kilo) do not properly apply security group changes, which allo
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2014.2.4, 2015.1.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
OpenStack Compute (Nova) before 2014.2.4 (juno) and 2015.1.x before 2015.1.2 (kilo) do not properly apply security group changes, which allows remote attackers to bypass intended restriction by leveraging an instance that was running when the change was made.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- novaPyPI
fixed in 2014.2.4
- novaPyPI
From 2015.1.0 · fixed in 2015.1.2
- novaPyPI
fixed in 2014.2.4; From 2015.1.0 · fixed in 2015.1.2