Skip to main content
← All vulnerabilities
CVE-2015-7565GHSA-M3Q7-RJ8G-M457

Cross-site scripting (XSS) vulnerability in Ember.js 1.8.x through 1.10.x, 1.11.x before 1.11.4, 1.12.x before 1.12.2, 1.13.x before 1.13.12

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.11.4, 1.12.2, 1.13.12, 2.0.3, 2.1.2, and 1 more
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Ember.js 1.8.x through 1.10.x, 1.11.x before 1.11.4, 1.12.x before 1.12.2, 1.13.x before 1.13.12, 2.0.x before 2.0.3, 2.1.x before 2.1.2, and 2.2.x before 2.2.1 allows remote attackers to inject arbitrary web script or HTML.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • ember-sourceRubyGems

    From 1.8.0 · fixed in 1.11.4

  • ember-sourceRubyGems

    From 1.12.0 · fixed in 1.12.2

  • ember-sourceRubyGems

    From 1.13.0 · fixed in 1.13.12

  • ember-sourceRubyGems

    From 2.0.0 · fixed in 2.0.3

  • ember-sourceRubyGems

    From 2.1.0 · fixed in 2.1.2

  • ember-sourceRubyGems

    From 2.2.0 · fixed in 2.2.1

References 2

emberjs.com

groups.google.com