Skip to main content
← All vulnerabilities
CVE-2015-7536GHSA-X3P3-929J-PQ66

Cross-site scripting (XSS) vulnerability in Jenkins before 1.640 and LTS before 1.625.2 allows remote authenticated users to inject arbitrar

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.640, 1.625.2
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Jenkins before 1.640 and LTS before 1.625.2 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors related to workspaces and archived artifacts.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.626 · fixed in 1.640

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.625.2

References 1

wiki.jenkins-ci.org