CVE-2015-7318PYSEC-2017-54GHSA-FQ9R-8JPM-2222
Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.0a1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- plonePyPI
From 3.3 · fixed in 4.0a1