Skip to main content
← All vulnerabilities
CVE-2015-7316PYSEC-2017-53GHSA-VF8G-M3VQ-6P4P

Cross-site scripting (XSS) vulnerability in Plone 3.3.0 through 3.3.6, 4.0.0 through 4.0.10, 4.1.0 through 4.1.6, 4.2.0 through 4.2.7, 4.3.x

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.0a1, 4.1a1, 4.2a1, 4.3a1, 4.3.7, and 5 more
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Plone 3.3.0 through 3.3.6, 4.0.0 through 4.0.10, 4.1.0 through 4.1.6, 4.2.0 through 4.2.7, 4.3.x before 4.3.7, and 5.0rc1.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 3.3 · fixed in 4.0a1; From 4.0 · fixed in 4.1a1; From 4.1 · fixed in 4.2a1; From 4.2 · fixed in 4.3a1; From 4.3 · fixed in 4.3.7; From 5.0a1 · fixed in 5.0rc2

  • plonePyPI

    From 3.3 · fixed in 3.3.7

  • plonePyPI

    From 4.0 · fixed in 4.0.11

  • plonePyPI

    From 4.1 · fixed in 4.1.7

  • plonePyPI

    From 4.2 · fixed in 4.2.8

  • plonePyPI

    From 4.3 · fixed in 4.3.7

  • plonePyPI

    5.0rc1

References 4

openwall.com

bugzilla.redhat.com

GitHub · plone/Products.CMFPlone

plone.org