Skip to main content
← All vulnerabilities
CVE-2015-5341GHSA-C2R4-F8QV-2V7V

mod_scorm in Moodle through 2.6.11, 2.7.x before 2.7.11, 2.8.x before 2.8.9, and 2.9.x before 2.9.3 mishandles availability dates, which all

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.7.11, 2.8.9, 2.9.3
None on Exploit-DB, Metasploit or GitHub

Summary

mod_scorm in Moodle through 2.6.11, 2.7.x before 2.7.11, 2.8.x before 2.8.9, and 2.9.x before 2.9.3 mishandles availability dates, which allows remote authenticated users to bypass intended access restrictions and read SCORM contents via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    fixed in 2.7.11

  • moodle/moodlePackagist

    From 2.8.0 · fixed in 2.8.9

  • moodle/moodlePackagist

    From 2.9.0 · fixed in 2.9.3

References 2

moodle.org

git.moodle.org