Skip to main content
← All vulnerabilities
CVE-2015-5324GHSA-5XMF-9VGR-53MJ

Jenkins before 1.638 and LTS before 1.625.2 allow remote attackers to obtain sensitive information via a direct request to queue/api.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.638, 1.625.2
None on Exploit-DB, Metasploit or GitHub

Summary

Jenkins before 1.638 and LTS before 1.625.2 allow remote attackers to obtain sensitive information via a direct request to queue/api.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.626 · fixed in 1.638

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.625.2

References 3

rhn.redhat.com

access.redhat.com

wiki.jenkins-ci.org