Skip to main content
← All vulnerabilities
CVE-2015-3880GHSA-HWQ7-CVP8-6HM3

Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote attackers to redirect users of Google Chrome to arbi

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.0.14, 3.1.4
None on Exploit-DB, Metasploit or GitHub

Summary

Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote attackers to redirect users of Google Chrome to arbitrary web sites and conduct phishing attacks via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpbb/phpbbPackagist

    fixed in 3.0.14

  • phpbb/phpbbPackagist

    From 3.1.0 · fixed in 3.1.4

References 6

wiki.phpbb.com

GitHub · phpbb/phpbb

openwall.com

phpbb.com

securityfocus.com