Skip to main content
← All vulnerabilities
CVE-2015-3275GHSA-6922-5V25-P8JG

Multiple cross-site scripting (XSS) vulnerabilities in the SCORM module in Moodle through 2.6.11, 2.7.x before 2.7.9, 2.8.x before 2.8.7, an

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.7.9, 2.8.7, 2.9.1
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the SCORM module in Moodle through 2.6.11, 2.7.x before 2.7.9, 2.8.x before 2.8.7, and 2.9.x before 2.9.1 allow remote attackers to inject arbitrary web script or HTML via a crafted organization name to (1) mod/scorm/player.php or (2) mod/scorm/prereqs.php.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    From 2.7.0 · fixed in 2.7.9

  • moodle/moodlePackagist

    From 2.8.0 · fixed in 2.8.7

  • moodle/moodlePackagist

    From 2.9.0 · fixed in 2.9.1

References 4

openwall.com

moodle.org

securitytracker.com

git.moodle.org