CVE-2015-1836GHSA-P8XR-4V2C-RVGP
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 0.98.12.1, 1.0.1.1, 1.1.0.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- org.apache.hbase:hbaseMaven
From 0.98 · fixed in 0.98.12.1
- org.apache.hbase:hbaseMaven
From 1.0.0 · fixed in 1.0.1.1
- org.apache.hbase:hbaseMaven
From 1.1.0 · fixed in 1.1.0.1