Skip to main content
← All vulnerabilities
CVE-2015-1813GHSA-9H85-V6XF-H26Q

Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web scri

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.606, 1.596.2
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-1812.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.597 · fixed in 1.606

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.596.2

References 4

bugzilla.redhat.com

access.redhat.com

wiki.jenkins-ci.org

rhn.redhat.com