Skip to main content
← All vulnerabilities
CVE-2015-1808GHSA-3RWX-3VWH-MWXC

Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool instal

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.600, 1.596.1
None on Exploit-DB, Metasploit or GitHub

Summary

Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.597 · fixed in 1.600

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.596.1

References 4

bugzilla.redhat.com

access.redhat.com

wiki.jenkins-ci.org

rhn.redhat.com