Skip to main content
← All vulnerabilities
CVE-2015-10124

Most Popular Posts Widget Plugin functions.php show_views sql injection

Published
Last modified
published
Not listed in CISA KEV
Fix
Fix or patch referenced
None on Exploit-DB, Metasploit or GitHub

Summary

A vulnerability was found in Most Popular Posts Widget Plugin up to 0.8 on WordPress. It has been classified as critical. Affected is the function add_views/show_views of the file functions.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 0.9 is able to address this issue. The patch is identified as a99667d11ac8d320006909387b100e9a8b5c12e1. It is recommended to upgrade the affected component. VDB-241026 is the identifier assigned to this vulnerability.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a Most Popular Posts Widget Plugin

    0.1, 0.2, 0.3, 0.4, 0.5, 0.6, 0.7, 0.8

References 3

vuldb.com

GitHub · wp-plugins/most-popular-posts-widget-lite