Skip to main content
← All vulnerabilities
CVE-2015-10013

WebDevStudios taxonomy-switcher Plugin taxonomy-switcher.php taxonomy_switcher_init cross site scripting

Published
Last modified
published
Not listed in CISA KEV
Fix
Fix or patch referenced
None on Exploit-DB, Metasploit or GitHub

Summary

A vulnerability was found in WebDevStudios taxonomy-switcher Plugin up to 1.0.3 on WordPress. It has been classified as problematic. Affected is the function taxonomy_switcher_init of the file taxonomy-switcher.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.0.4 is able to address this issue. It is recommended to upgrade the affected component. VDB-217446 is the identifier assigned to this vulnerability.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • WebDevStudios taxonomy-switcher Plugin

    1.0.0, 1.0.1, 1.0.2, 1.0.3

References 4

vuldb.com

GitHub · WebDevStudios/taxonomy-switcher