Skip to main content
← All vulnerabilities
CVE-2015-10012GHSA-6M7C-45FF-3328

sumocoders FrameworkUserBundle login.html.twig information exposure

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.4.0
None on Exploit-DB, Metasploit or GitHub

Summary

** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 is able to address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • sumocoders FrameworkUserBundle

    1.0, 1.1, 1.2, 1.3

  • sumocoders/framework-user-bundlePackagist

    fixed in 1.4.0

References 4

vuldb.com

GitHub · sumocoders/FrameworkUserBundle