Skip to main content
← All vulnerabilities
CVE-2015-0213GHSA-HHQ7-JF2P-HW9C

Multiple cross-site request forgery (CSRF) vulnerabilities in (1) editcategories.html and (2) editcategories.php in the Glossary module in M

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.6.7, 2.7.4, 2.8.2
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in (1) editcategories.html and (2) editcategories.php in the Glossary module in Moodle through 2.5.9, 2.6.x before 2.6.7, 2.7.x before 2.7.4, and 2.8.x before 2.8.2 allow remote attackers to hijack the authentication of unspecified victims.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    fixed in 2.6.7

  • moodle/moodlePackagist

    From 2.7.0 · fixed in 2.7.4

  • moodle/moodlePackagist

    From 2.8.0 · fixed in 2.8.2

References 3

git.moodle.org

openwall.com

moodle.org