Skip to main content
← All vulnerabilities
CVE-2014-8991GHSA-53MR-44PP-CRF4PYSEC-2014-11

pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* fi

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 6.0
None on Exploit-DB, Metasploit or GitHub

Summary

pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • pipPyPI

    From 1.3 · fixed in 6.0

References 6

openwall.com

oracle.com

bugs.debian.org

securityfocus.com

GitHub · pypa/pip