CVE-2014-6300GHSA-6WFJ-2MW7-P5CG
Cross-site scripting (XSS) vulnerability in the micro history implementation in phpMyAdmin 4.0.x before 4.0.10.3, 4.1.x before 4.1.14.4, and
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.0.10.3, 4.1.14.4, 4.2.8.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in the micro history implementation in phpMyAdmin 4.0.x before 4.0.10.3, 4.1.x before 4.1.14.4, and 4.2.x before 4.2.8.1 allows remote attackers to inject arbitrary web script or HTML, and consequently conduct a cross-site request forgery (CSRF) attack to create a root account, via a crafted URL, related to js/ajax.js.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- phpmyadmin/phpmyadminPackagist
From 4.0.0 · fixed in 4.0.10.3
- phpmyadmin/phpmyadminPackagist
From 4.1.0 · fixed in 4.1.14.4
- phpmyadmin/phpmyadminPackagist
From 4.2.0 · fixed in 4.2.8.1