Skip to main content
← All vulnerabilities
CVE-2014-3943GHSA-QQH2-H6GW-6X8X

Multiple cross-site scripting (XSS) vulnerabilities in unspecified backend components in TYPO3 4.5.0 before 4.5.34, 4.7.0 before 4.7.19, 6.0

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.5.34, 4.7.19, 6.0.14, 6.1.9, 6.2.3
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in unspecified backend components in TYPO3 4.5.0 before 4.5.34, 4.7.0 before 4.7.19, 6.0.0 before 6.0.14, 6.1.0 before 6.1.9, and 6.2.0 before 6.2.3 allow remote authenticated editors to inject arbitrary web script or HTML via unknown parameters.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cmsPackagist

    From 4.5.0 · fixed in 4.5.34

  • typo3/cmsPackagist

    From 4.7.0 · fixed in 4.7.19

  • typo3/cmsPackagist

    From 6.0.0 · fixed in 6.0.14

  • typo3/cmsPackagist

    From 6.1.0 · fixed in 6.1.9

  • typo3/cmsPackagist

    From 6.2.0 · fixed in 6.2.3

References 5

lists.opensuse.org

debian.org

typo3.org

openwall.com

securityfocus.com