Skip to main content
← All vulnerabilities
CVE-2014-3681GHSA-CWH9-F8M6-6R63

Cross-site scripting (XSS) vulnerability in Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to inject arbitrary web scri

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.583, 1.565.3
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.566 · fixed in 1.583

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.565.3

References 4

exchange.xforce.ibmcloud.com

bugzilla.redhat.com

access.redhat.com

wiki.jenkins-ci.org